Production Incident - SJ Increased Response Times

Incident Report for SilverRail

Resolved

Dear Partner,

SJ have now confirmed that this issue is resolved, and our own monitoring confirms that response times have returned to normal. We will continue to monitor for any reoccurrence throughout the day.

Thanks,

SilverRail Service Ops
Posted Mar 23, 2026 - 08:43 UTC

Investigating

Dear Partner,

SJ have informed us of an incident on their Production system this morning. As a result, we are currently observing an increase in response times. Investigation is ongoing and we will share more information as soon as it becomes available.

Thanks,

SilverRail Service Ops
Posted Mar 23, 2026 - 08:27 UTC
This incident affected: Production - Sweden (API).