Following successful testing, the fix for this issue has now been deployed to Production. We will monitor for any further issues before we consider this issue to be fully resolved.
We appreciate your patience and understanding whilst this issue has been ongoing.
Thanks,
SilverRail Service Ops
Posted Jan 27, 2026 - 07:52 UTC
Update
Dear Partner,
Testing of the fix remains ongoing, and as such the ETA for deployment into Production is TBC.
We will provide a further update once we have more information and/or an ETA to share.
Thanks,
SilverRail Service Ops
Posted Jan 21, 2026 - 19:18 UTC
Identified
Dear Partner,
A fix for this issue has been developed and deployed into the Test environment and verification is underway. Assuming all tests pass without issue, we will look to deploy the fix into Production tomorrow evening. We will provide a further update, and ETA for the Production deployment, once testing is complete.
Thanks for your ongoing patience whilst we manage this issue.
SilverRail Service Ops
Posted Jan 20, 2026 - 18:31 UTC
Investigating
Dear Partner,
Following the VR release on 14th January, we have identified an issue whereby Loyalty Card details are not being sent to SJ and VR. As a result, travellers will not earn loyalty points for their bookings.
We are actively working on a fix and aim to re-enable this feature in Production as soon as possible. We will share an update once the issue is resolved.
In the meantime, the following workarounds are available:
SJ: Travellers can contact SJ customer support within 90 days from the travel date, and the loyalty points will be added retrospectively VR: Travellers who provide the correct email address associated with their loyalty card will still earn loyalty points
We apologise for this issue and will provide a further update as soon as possible.
Thanks,
SilverRail Service Ops
Posted Jan 20, 2026 - 11:13 UTC
This incident affects: Production - Sweden (Linkonline, API).