Following a period of stability during which no further failures have been observed, we now consider this issue to be resolved.
Thanks,
SilverRail Service Ops
Posted Mar 26, 2026 - 13:16 UTC
Monitoring
Dear Partner,
Amtrak have confirmed that there was a Severity 1 incident on their payment service, starting at around 03:00EDT. The low volumes of traffic at this time meant that we were not alerted to the issue until later in the day.
Amtrak have also advised that the issue is resolved as of 09:45UTC and we can see successful payments since then.
We will continue to monitor throughout the day, and have asked Amtrak to provide root cause, which we will share accordingly.
Thanks,
SilverRail Service Ops
Posted Mar 26, 2026 - 09:59 UTC
Investigating
Dear Partner,
We have identified an issue impacting Amtrak payments. Looking at our internal monitoring, we are seeing a 100% failure rate since 07:00UTC today. We have not received any confirmation from Amtrak but this does appear to be an issue at their side. We have logged a high priority ticket with them and will provide further updates as soon as more information becomes available.
Thanks,
SilverRail Service Ops
Posted Mar 26, 2026 - 09:24 UTC
This incident affected: Production - SilverCore (AMTRAK).