Production Incident - Norrtåg Content Unavailable

Incident Report for SilverRail

Resolved

Dear Partner,

Following a period of monitoring during which no further issues were seen, we now consider this incident to be resolved.

We will follow up with further post-incident information as required.

If you see any further issues, please report them via the normal process.

Thanks,

SilverRail Service Ops
Posted Dec 16, 2025 - 15:58 UTC

Monitoring

Dear Partner,

A fix for this issue has been implemented and we monitor this for a period of time. If no further issues are seen during this time we will consider the incident to be resolved.

The next and final update will be provided in 1 hour.

Thanks,

SilverRail Service Ops
Posted Dec 16, 2025 - 15:03 UTC

Investigating

Dear Partner,

We are aware of an ongoing issue which is impacting Norrtåg content.

This is currently being investigated as a priority by Samtrafiken, and we will provide a further update as soon as we have more information.

Thanks,

SilverRail Service Ops
Posted Dec 16, 2025 - 09:25 UTC
This incident affected: Production - Sweden (API).