Production Incident - Sweden - Shopping & Booking Failures

Incident Report for SilverRail

Resolved

Dear Partner,

Following a period of monitoring during which no further issues were observed we now consider this incident to be resolved.

If you do see any further issues, please raise a JIRA as normal.

Thanks,

SilverRail Service Ops
Posted Oct 21, 2025 - 10:45 UTC

Monitoring

Dear Partner,

The issue now appears to be resolved and we are monitoring traffic closely.

Assuming no further issues are observed, we will provide a final update shortly.

Thanks,

SilverRail Service Ops
Posted Oct 21, 2025 - 09:33 UTC

Investigating

Dear Partner,

We are aware of an ongoing incident impacting the Swedish supply channel, which is resulting in a significantly increased volume of errors. Investigation is ongoing as a Priority 1 and we will provide further information on impact and resolution as soon as it becomes available.

We apologise for any disturbance caused by this issue.

Thanks,

SilverRail Service Ops
Posted Oct 21, 2025 - 09:13 UTC
This incident affected: Production - SilverCore (Sweden).