We would like to confirm that we are continuing to actively investigate this issue today. Please be assured that this remains a high-priority matter, and our teams are working to remediate the issue as soon as possible.
We will share further updates as soon as more information becomes available.
Thank you for your continued patience and understanding.
Kind regards, SilverRail Service Ops
Posted Apr 02, 2026 - 08:19 UTC
Update
Dear Partner,
Following our previous communication, we would like to confirm that the issues identified with the PrivateCustomer v3 API are still under active investigation by our team.
We will share a further update as soon as possible regarding timelines and expected resolution.
Thank you for your continued patience and understanding.
Kind regards, SilverRail Service Ops
Posted Apr 01, 2026 - 14:44 UTC
Investigating
Dear Partner,
The release has been performed; however, some issues have been identified with the PrivateCustomer v3 API. These issues are currently being investigated and addressed by the team.
We will provide a further update once we have a clearer timeline/updates for when the new API version is expected to function.
Thank you for your patience and understanding.
Kind regards, SilverRail Service Ops
Posted Apr 01, 2026 - 06:43 UTC
This incident affects: Production - Sweden (Linkonline, API).