Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jun 03, 2026 - 03:00 UTC
Scheduled
Dear Partner,
Following this mornings maintenance attempt, the deployment has been postponed by 24 hours. Please see below updated details;
Date: Wednesday, 3rd June Time: 05:00 – 08:00 CEST Expected duration: Up to 3 hours
During this window, we will be deploying our annual release update across several core platform services. This release includes feature enhancements, bug fixes, configuration updates, and deployment-related changes.
During the maintenance window some services may be affected, further details have recently been shared via email.
If you have any questions, please do not hesitate to get in touch.
Thanks, SilverRail Service Ops
Posted Jun 02, 2026 - 13:25 UTC
This scheduled maintenance affected: Production - Sweden (Linkonline, API).