Production Incident - Amtrak - Shop and Book Failures

Incident Report for SilverRail

Resolved

Dear Partner,

Amtrak have now confirmed that the issues are resolved from their side, and we have observed a reduction in errors. We will continue to monitor closely, however if you see any further issues please raise a JIRA as normal.

Thanks,

SilverRail Service Ops
Posted Oct 20, 2025 - 20:11 UTC

Investigating

Dear Partner,

We are currently observing an increased volume of "SC00016 - Supply channel Amtrak is temporarily unavailable. Please try again later" errors. We are aware that Amtrak are actively working on some issues at their end, following the wider AWS issues which have caused widespread disruption today.

We will provide further information as soon as we have an update from Amtrak.

Thanks,

SilverRail Service Ops
Posted Oct 20, 2025 - 18:43 UTC
This incident affected: Production - SilverCore (AMTRAK).